Issues with Login
Incident Report for ConductorOne
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 21:04 UTC
Monitoring
We have reverted a software upgrade that caused this login loop. We are continuing to investigate the issue.
Posted Jun 23, 2023 - 20:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2023 - 19:50 UTC
Investigating
We are currently investigating an issue with logging into the ConductorOne Web Application.
Posted Jun 23, 2023 - 19:50 UTC
This incident affected: App (Dashboard).