Investigating Task Expirations not running

Incident Report for ConductorOne

Resolved

This incident has been resolved.
Posted Jun 05, 2024 - 02:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 23:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 22:52 UTC

Investigating

We are currently investigating this issue.
Posted Jun 04, 2024 - 21:54 UTC
This incident affected: App (API, Workflows).