Slack Approval Actions Persist After Task Approval

Incident Report for ConductorOne

Resolved

Slack notifications and actions are updating as expected. This incident has been resolved.
Posted Feb 19, 2026 - 05:44 UTC

Monitoring

The changes have been deployed to production, and we are actively monitoring to ensure full resolution. Slack notifications that were previously impacted may not be updated to the correct state, while new Slack notifications should function normally.
Posted Feb 18, 2026 - 21:11 UTC

Update

Our team is preparing the upcoming release and completing code reviews. We will provide an update within the next hour.
Posted Feb 18, 2026 - 20:04 UTC

Update

We have implemented code changes and are currently performing validation and testing. We will continue to provide hourly updates.
Posted Feb 18, 2026 - 19:03 UTC

Update

Our team is actively working on a resolution. The code fixes are being finalized, and we will provide an update as soon as deployment is complete.
Posted Feb 18, 2026 - 18:05 UTC

Identified

Some Slack users are experiencing inconsistencies when performing task approval actions. We have identified the root cause and deployed mitigations to minimize impact. Our team is actively working on a permanent resolution and will share additional updates shortly.
Posted Feb 18, 2026 - 16:59 UTC
This incident affected: App (Workflows).