Lag in processing of Events
Incident Report for ConductorOne
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 19:51 UTC
Update
We are continuing to monitor and investigate the root causes of this issue.
Posted Nov 14, 2023 - 17:12 UTC
Monitoring
The ConductorOne control plane had an incident where processing of events was taking longer than expected. The impact is currently resolved, and we are currently monitoring the situation.
Posted Nov 14, 2023 - 16:12 UTC
This incident affected: App (API, Dashboard, Workflows).