Access Reviews: Tasks may become stuck once finished
Incident Report for ConductorOne
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 23:14 UTC
Identified
Access Review Tasks that are targeting an Access Entitlement may become stuck after the review policy is completed.

We have identified a regression in Access Entitlement handling and are working on a fix.

No customer action is needed, but tasks in a review for an Access Entitlement may not fully move to closed until this incident is resolved.
Posted Nov 01, 2024 - 21:40 UTC
This incident affected: App (Dashboard).