CORS Errors in Web Application
Incident Report for ConductorOne
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 17:43 UTC
Monitoring
We have deployed configuration changes to simplify our CDN configuration for CORS based requests and are monitoring the situation.
Posted Oct 09, 2023 - 17:25 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 17:25 UTC
Investigating
Some users are experiencing CORS Errors when loading JavaScript files from the ConductorOne CDN.
Posted Oct 09, 2023 - 16:47 UTC
This incident affected: App (Dashboard).