Connector Sync Delays

Incident Report for ConductorOne

Resolved

Normal operation has been fully restored.
Posted Jul 24, 2025 - 23:02 UTC

Monitoring

Syncs are now operating normally, we are continuing to monitor behavior to ensure that no further problems exist.
Posted Jul 24, 2025 - 21:47 UTC

Identified

We have identified the issue and are actively working to restore affected connectors.
Posted Jul 24, 2025 - 20:02 UTC

Update

We’ve identified the root cause and are actively working to restore connector syncing
Posted Jul 24, 2025 - 19:25 UTC

Investigating

We're currently investigating an issue that has delayed sync for some connectors. We are actively working to restore full functionality
Posted Jul 24, 2025 - 19:01 UTC